陶博士RPS月线反转选股2.0改进版+逃顶1.0版

作者:admin | 日期:2019-11-05

  陶落士RPS月线反转选股2.0改革版+跑顶1.0版

  此文是陶落士RPS月线反转选股公式2.0版本增强大号,关于怎么设置RPS请参考陶落士的官网文字。

  跑顶目的1.0版是根据RPS衍生出产到来。当前不是什分熟。后续缓缓改革。该目的不是所拥有邑能跑,条是能跑出产全片断。不用担心跳空,假设是牛股鉴于您完整顿却以买进回到来。多壹份装置然边际。我们追寻求的是【正进款骈利增长】。看度过股魔法2的邑应当知道。

  壹:该目的在畅通臻信原版,畅通臻信券商版邑却以运用

  1:进入扩展数据办器,加以添壹条RPS20日线

  2,选择己定义编号,譬如4(届期要调用就选择4号数据,要对应)

  3:日期选择20日,其它如次图:

  邑设置好了,点决定管。

  2:按ctrl + F进入公式办器,技术目的公式,其它

  选择RPS,点修改,然后无脑骈制下面的代码:

  X:=EXTDATA_USER(1,0);{RPS120天的}

  RPS120:X/10,LINETHICK1,COLORGREEN;

  IF(RPS120>=M,RPS120,DRAWNULL),LINETHICK1,COLORRED;

  Y:=EXTDATA_USER(2,0);{RPS250天的}

  RPS250:Y/10,LINETHICK1,COLORWHITE;

  IF(RPS250>=M,RPS250,DRAWNULL),LINETHICK1,COLORRED;

  S:=EXTDATA_USER(4,0);{RPS20天的}

  RPS20:=S/10;

  Z:=EXTDATA_USER(3,0);{RPS50天的}

  RPS50:Z/10,LINETHICK1,COLORYELLOW;

  IF(RPS50>=M,RPS50,DRAWNULL),LINETHICK1,COLORFF00FF;

  SD:=IF(RPS50>=87,1,0);

  SA:=C/MA(C,250)>1;{站去年线}

  SNH:=IF(H

  SB:=COUNT(SNH,30);{壹月内曾创50日新高}

  SNN:=IF(C>MA(C,250),1,0);

  SAA:=COUNT(SNN,30);

  SAB:=CLOSE/HHV(HIGH,120)>0.9;{收盘价距退120日内的最低价不到10%}

  BNCH:=(HHV(H,120)-LLV(LOW,250))/LLV(LOW,120);

  LCH:=C/MA(C,250)<1.2;{收盘价距退250日不高于20%}

  DRAWICON(BARSSINCEN((SA AND SB AND SD AND SAA>3 AND SAA<30 AND SAB AND LCH),30)=0,RPS50,42);{选出产方方站去年线小于30天,父亲于3天的};


上一篇:血亏!大白马安琪酵母跌停,哪些基金身受重伤

下一篇:没有了